Export and Import Quickbridge Options

Overview

Exporting Quickbridge options can be helpful when switching to a new device or sending your settings to Sellercloud Support to troubleshoot issues.


Export and Import Quickbridge Options

  1. In Quickbridge, go to File > Export Option Settings. The image shows the Export Option Settings option.
  2. A pop-up window that informs you the options are saved successfully will appear.The image shows the pop up window.
  3. Go to C:\Program Files (x86)\SellerCloud QuickBridge and copy the Options.xml file to the other computer.
  4. On the other computer, open Quickbridge and go to File > Options > Test tab.
  5. Enter the File Path > Click Import Options > Save.The image shows the Test tab.

 

Was this article helpful?

Related Articles