Export Mapping Tool

Understanding the Export Mapping Tool

The Export Mapping Tool is a helpful feature that lets you customize and export information to a file format that is different from the standard export format. The steps to use the Mapping Tool differ depending on which interface you are using. Sellercloud’s Delta interface, unlike the original interface, does not separate the Mapping Tool. In Delta, you can access all your Mapping Tool needs from one easy access point. Click the appropriate accordion below to view more information related to the Mapping Tool.

It is important to note that Sellercloud’s original interface separates the Mapping Tool by Order and Product. The Delta interface does not separate the Mapping Tool.
Click here to view information on the Product Export Mapping Tool in Sellercloud’s original interface.
This information is related to the Product Export Mapping Tool in Sellercloud’s original interface. Close this accordion and click the accordion above to view information about the Order Export Mapping Tool in Sellercloud’s original interface. Close this accordion and click the accordion below to view information about the Export Mapping Tool in Sellercloud’s Delta interface.

Understanding the Product Export Mapping Tool

Sellercloud’s Export Product Mapping tool lets you customize and export to a file format that is different from the standard export format. You can create many export templates for different product exports. This is done in two easy steps:

  1. Configure your export template
  2. Use your newly configured template to export information into a new file format
A simpler option for export mapping is to use the custom export with custom headers.

Configuring an export template

When using the Export Mapping Tool, you may wonder which columns to use. It is helpful to note that any column that is product related will start with the word Product. You can also find any product related column by altering the product information you want to know the column name for, and then viewing the column associated with that change in the Change Log. To access your product Change Log: Go to Product Details page > Toolbox > Change Log.
  1. Go to Settings > Export Mapping Tool.
  2. Click on Create New Mapping.
  3. Give the profile a name.
  4. Profile type should be Products.
  5. Choose the file format (xls, tab delimited, csv) from the Export File Type dropdown.
  6. Enable options as applicable.
  7. Press the Choose File button and select a sample file of the export you are trying to map.
  8. Save Profile. The page will refresh to display a grid with three columns:
    • Export Column Name: the column header from the file
    • Sellercloud Field: the column in Sellercloud. In the dropdown of the Sellercloud Field, you will see options for product fields and product custom values.
    • Custom Value: these are static values that you want exported in one of the fields
  9. If you want a static value to be exported for one of the fields in the file (For example, the Account Number should always be the same for all of these products), then select _CUSTOM_VALUE_REQUIRED_ from the Sellercloud Field dropdown. Then enter the static value in the Custom Value Column.
  10. If you want to export the vendor-related information of a specific vendor, select the Vendor from the dropdown, and then choose the appropriate Vendor Product fields in the Sellercloud Field.
  11. Press Save Mapping.

Exporting products using a mapped template

  1. On the Manage Inventory page, select the products.
  2. From the action menu, select Export Products > Go, or press on the export icon above the grid.
  3. From the type dropdown select the mapping template.
  4. Export.

The template will also be available in the scheduled tasks.


Examples

Product and Order Custom Columns can be mapped like any other column.
  • bvc_Product.GalleryImageURL – Default image URL column
  • MatrixParentSKU – Used when exporting a matrix child to define its parent
Click here to view information on the Order Export Mapping Tool in Sellercloud’s original interface.
This information is related to the Order Export Mapping Tool in Sellercloud’s original interface. Close this accordion and click the accordion above to view information about the Product Export Mapping Tool in Sellercloud’s original interface. Close this accordion and click the accordion below to view information about the Export Mapping Tool in Sellercloud’s Delta interface.

Understanding the Order Export Mapping Tool

The Export Order Mapping tool enables you to customize an order export to a file format that is different from the standard Sellercloud export format. You can create many export templates for different product exports. This is done in two easy steps:

  1. Configure your export template
  2. Use your newly configured template to export information into a new file format

Configuring the export template

When using the Export Mapping Tool, you may wonder which columns to use. It is helpful to note that you can find the column you’re looking for by viewing the Order Change Log.
Show me where.
  1. Go to Settings > Export Mapping Tool.
  2. Click  Create New Mapping.
  3. Enter a Profile Name, and use Orders for the Profile Type.
  4. Choose the  export  format (xls, tab delimited, csv) from the Export File Type dropdown.
  5. Enable other options as applicable. The Export one line per order option should only be enabled for exports that are not supplying order-Item-level (or “product”) information.
  6. Click Choose File and select a sample file of the export you are trying to map.
  7. Click Save Profile. The page will refresh to display a grid with three columns:
    • Export Column Name: the column header from the file
    • Sellercloud Field: the column in Sellercloud. In the dropdown of the Sellercloud Field, you will see options for Order fields, Order Item fields, and Order Custom Columns.
    • Custom Value: these are static values that you want exported in one of the fields
  8. If you want a static value to be exported for one of the fields in the file (for example, the Account Number should always be the same for all of these orders), select _CUSTOM_VALUE_REQUIRED_ from the Sellercloud Field dropdown, then enter the static value in the Custom Value Column.
    You can reference an product field using a placeholder. For example, although the UPC is not part of the order table, you can export the UPC of the ordered item by choosing “custom_value_required” and in custom value format a placeholder like this: #?product.UPC?#.
    With a multi-item order, you can map all items in the order by using a placeholder. Choose “custom_value_required” and in custom value, enter placeholder #?ROW_COUNTER?#.
  9. Click Save Mapping.

Exporting orders using a mapped template

  1. On the Manage Orders page, select the orders.
  2. From the Action menu, select Export Orders > Go (or press on the export icon above the grid).
  3. From the type dropdown, select the mapping template.
  4. Export.

The template will also be available in the scheduled tasks.

Understanding fields that export data in digits

FIELD DIGITS
bvc_Order.PaymentStatus
  • NoPayment = 10
  • Authorized = 20
  • Charged = 30
  • Uncleared = 40
  • PartiallyRefund = 50
  • FullRefund = 60
  • PartialPayment = 70
  • eBayPaid = 80
  • PaymentError = 99
bvc_Order.StatusCode
  • Canceled = -1
  • ShippingCart = 1
  • InProcess = 2
  • Completed = 3
  • ProblemOrder = 100
  • OnHold = 200
  • Quote = 300
  • Void = 999
bvc_Order.PickingStatus
  • None = 0
  • Partially_Picked = 1
  • Fully_Picked = 2
  • Over_Picked = 3
bvc_OrderPayment.PaymentStatus
  • Cleared = 0
  • NotCleared = 1
  • Unknown = 2
bvc_OrderPayment.PaymentType
  • Information = 1
  • Payment = 2
  • Refund = 3

Click here to view information on the Export Mapping Tool in Sellercloud’s Delta interface.
This article provides information about Export Mapping Tool in Sellercloud’s Delta interface. To view information related to Sellercloud’s original interface, click the appropriate accordion above. Please note that the original interface directions are separated by Product Mapping Tool and Order Mapping Tool.

Understanding the Manage Export Mapping Tool page

Sellercloud’s Export Mapping tool lets you customize and export to a file format that is different from the standard export format. This is done by creating an export template. You can create many export templates for different product exports. A similar option for export mapping is to use custom exports with custom headers.

The Export Mapping Tool Manage page lets you mange all the functions of your Export Mapping Tool. This tool has three main functions:

  • Creating a profile
  • Cloning a profile
  • Deleting a profile

You can do all these actions from the Manage page. You can also view all existing profiles and view profile details, like ID, Profile Name, and Profile Type; or, you can access more in-depth information by clicking on the ID number.

When using the Export Mapping Tool, you may wonder which columns to use. It is helpful to note that you can find any order related column you’re looking for by viewing the Order Change Log. Show me a sample Order Change Log. You can find any product related column by altering the product information you want to know the column name for, and then viewing the column associated with that change in the Change Log. To access your product Change Log: Go to Product Details page > Toolbox > Change Log.

To access the Export Manage page:

  1. Go to Settings > Mapping Tools > Manage Export Mapping Profiles.

sellercloud manage export mapping import mapping product orders page access

Your profiles are organized by Profile ID number. You can use infinite scroll to find your profile, or you can click Toggle Infinite Scroll to search by page.

sellercloud mapping tool infinite scroll


Creating a profile

To create a profile:

  1. Go to Settings > Mapping Tools > Manage Export Mapping Profiles > Action icon > Create.
  2. Input Profile Name.
  3. Select Profile Type. You can choose Orders, PO, or Product. Depending on which type you choose, you will be presented different options to check. To see the different options, view the appropriate Details page section below.
  4. Select File Type. You can choose Excel, CSV, or Tab Delimited.
  5. Upload a Template File.
  6. Click Add. You will be automatically redirected to your new profile.

sellercloud profile export mapping tool delta custom


Cloning a profile

When you clone a profile, all that profile information will be copied to a brand new profile that is not related to the original profile. You will create a New Clone Name and have a separate Profile ID number. You can access the clone’s details and edit it without changing the original profile’s details. This helpful feature saves you time and energy when you’re creating multiple similar profiles.

To clone a profile:

  1. Go to Settings > Mapping Tools > Manage Export Mapping Profiles > Check the profile you want to clone > Action icon > Clone.
  2. Enter your New Clone Name.
  3. Click Save.
  4. A success notification will appear.

sellercloud profile export mapping tool delta custom


Deleting a profile

To delete a profile:

  1. Go to Settings > Mapping Tools > Manage Export Mapping Profiles > Check the profile you want to delete > Action icon > Delete.
  2. A popup will appear asking you if you’re sure you want to delete.
  3. Click Continue.
  4. A success notification will appear.

Understanding the Export Mapping Profile page

It is important to note that the Profile Detail pages are not the same as your Order Details or Product Details page.

After you create a profile on the Manage page, you automatically create a Profile Details page. This page lets you view information and perform actions related to a specific profile. Some actions and information overlap, but there are a few differences between the Product Profile Details, Order Profile Details, and Purchase Order (PO) Profile Details pages.

To access the Details page:

  1. Go to Settings > Mapping Tools > Manage Export Mapping Profiles > Search for your profile > Click Profile ID.

Understanding the Product Profile Details page

sellercloud export mapping tool product details page sellercloudThe Product Profile Details page is specific to profiles related to Products. On this page you can view information like:

  • Profile Name
  • Profile Type
  • Export File Type
  • Export File With Headers
  • Template File
  • Column Headers
  • Change Log

To edit information, click Edit. Depending on your preference, you can check/uncheck Export File With Headers.

The Column Mapping panel is where you can begin mapping your columns. When using the Export Mapping Tool, you may find yourself wondering which columns to use. It is helpful to note that you can find any product related column by altering the product information you want to know the column name for, and then viewing the column associate with that change in the Change Log. To access your product Change Log: Go to Product Details page > Toolbox > Change Log.

To map your columns:

  1. Click Edit > Begin typing your column name into the Sellercloud Field > Select your column from the dropdown menu > Click Save.
  2. You can also input values into the Custom Value section if you want static values to be exported for one of the fields in the file (for example, the Account Number should always be the same for all of these products).

mapping tool map columns product mapping delta

You can also view your Change Log by clicking on the Toolbox. The Change Log shows you any changes made related to this profile. Again, it is important to note that this is in reference to your Product Profile Details page, not your Product Details page.

sellercloud change log


Understanding the Order Profile Details page

sellercloud export mapping tool orders details page sellercloudThe Order Profile Details page is specific to profiles related to Orders. On this page you can view information like:

To edit information, click Edit. Depending on your preferences, you can check/uncheck:

  • Export File With Headers
  • Export Fully Shipped Orders Only
  • Export One Line Per Order

You can view your Change Log and Shipping Method Mapping by clicking on the Toolbox. The Change Log shows you any changes made related to this profile. Again, it is important to note that this is in reference to your Order Profile Details page, not your Order Details page.

The Column Mapping panel is where you can begin mapping your columns. When using the Export Mapping Tool, you may find yourself wondering which columns to use. It is helpful to note that you can find any order related column you’re looking for by viewing the Order Change Log. Show me a sample Order Change Log.

To map your columns:

  1. Click Edit > Begin typing your column name into the Sellercloud Field > Select your column from the dropdown menu > Click Save.
  2. You can also input values into the Custom Value section if you want static values to be exported for one of the fields in the file (for example, the Account Number should always be the same for all of these products).

order column mapping mapping tool

The Method Mapping is different for each channel, so make sure you view the correct channel instructions. You can edit the Method Mapping by:

  1. Go to Settings > Mapping Tools > Manage Export Mapping Profiles > Search for your profile > Click Profile ID > Toolbox > Shipping Method Mapping.
  2. Click the Edit icon > Click the Add icon > Input your Shipping Method and Code To Send.
  3. Click Save.
  4. Optional: Click the Trash icon to delete a saved method.

sellercloud mapping tool


Understanding the Purchase Order (POs) Profile Details page

sellercloud export mapping tool purchase orders details page sellercloudThe Purchase Order Profile (POs) Details page is specific to profiles related to Orders. On this page you can view information like:

To edit information, click Edit. Depending on your preferences, you can check/uncheck:

  • Export File With Headers
  • Merge Similar Items
  • Export Fully Shipped Orders Only
  • Mark Orders As Exported

You can view your Change Log and Shipping Method Mapping by clicking on the Toolbox. The Change Log shows you any changes made related to this profile.

The Method Mapping is different for each channel, so make sure you view the correct channel instructions. You can edit the Method Mapping by:

  1. Go to Settings > Mapping Tools > Manage Export Mapping Profiles > Search for your profile > Click Profile ID > Toolbox > Shipping Method Mapping.
  2. Click the Edit icon > Click the Add icon > Input your Shipping Method and Code To Send.
  3. Click Save.
  4. Optional: Click the Trash icon to delete a saved method.

sellercloud mapping tool



Was this article helpful?

Related Articles